Author Topic: Navigation very slow booting  (Read 134 times)

0 Members and 1 Guest are viewing this topic.

Offline simon3030

  • S Class
  • *
  • Posts: 2
  • I need to update my signature strip!!!
  • Body: Hatchback
  • Colour: Soul Red Metallic (41V)
  • Engine: 2.0L
  • Fuel: Petrol
  • Model: Mazda 3
  • Transmission: Manual
  • Trim: Sport
  • Year: 2014
Navigation very slow booting
« on: May 23, 2020, 08:52:15 PM »
Due to lockdown furlough, my 2014 Mazda 3 2.0 Sport Nav has been used only intermittently, rather than daily; went shopping yesterday, and realised that the phone wouldn't bluetooth, and the navigation wouldn't boot, just had the whirly thing.
Is this a common issue with cars when not used much?
It's been so reliable, I was really surprised.
Not tried it again, but wondered whether it is a common issue.

Offline StevenRB45

  • Ultimate Class
  • ******
  • Posts: 1103
  • Gender: Male
  • Suzuki and Fiat Refugee
  • Body: Hatchback
  • Colour: Crystal White Pearl (34K) Metallic
  • Engine: 1.6L
  • Fuel: Petrol
  • Model: Mazda 3
  • Transmission: Manual
  • Trim: TS2 Takuya
  • Year: 2011
Re: Navigation very slow booting
« Reply #1 on: May 24, 2020, 09:47:44 AM »
The battery voltage may have dropped off interrupting the boot when you started the car so it hung.

Unless it's a constant I'd not bother spending to much time on it. At the end of day if it's an issue that recurs it'll probably be a case of getting the latest firmware either from a dealer or via Mazda toolbox.

If it continues when the car is in regular use I'd look into it then but it may well have been a one off and the I.T. crowd fix of off and on again may be all it needed.

Mazda 3 Forums UK

Re: Navigation very slow booting
« Reply #1 on: May 24, 2020, 09:47:44 AM »