Author Topic: i Stop?  (Read 627 times)

0 Members and 1 Guest are viewing this topic.

Offline bobmax

  • TS2 Class
  • ***
  • Posts: 198
  • Gender: Male
  • Body: Hatchback
  • Colour: Deep Crystal Blue Metallic (42M)
  • Engine: 2.0L
  • Fuel: Petrol
  • Model: Mazda 3
  • Transmission: Manual
  • Trim: SE L Nav
  • Year: 2014
i Stop?
« on: June 07, 2019, 11:02:52 AM »
Sorry if wrong forum....

I stupidly left my interior light on overnight, and the battery was flat in the morning.
got it fired up with jump leads.
All OK, apart from the i stop not working  :-\
Any idea how to get it going again please?
Familiarity breeds contempt - and children

Offline hanix

  • Takara Class
  • ***
  • Posts: 89
  • Gender: Male
  • I need to update my signature strip!!!
  • Body: Hatchback
  • Colour: Soul Red Metallic (41V)
  • Engine: 2.0L
  • Fuel: Petrol
  • Model: Mazda 3
  • Transmission: Automatic
  • Trim: Sport
  • Year: 2014
Re: i Stop?
« Reply #1 on: June 07, 2019, 11:40:47 AM »
It will probably start working o.k. when the battery is fully recovered from the deep discharge. It could be your battery is on the way out ,depending on it's age.

Offline bobmax

  • TS2 Class
  • ***
  • Posts: 198
  • Gender: Male
  • Body: Hatchback
  • Colour: Deep Crystal Blue Metallic (42M)
  • Engine: 2.0L
  • Fuel: Petrol
  • Model: Mazda 3
  • Transmission: Manual
  • Trim: SE L Nav
  • Year: 2014
Re: i Stop?
« Reply #2 on: June 07, 2019, 03:02:34 PM »
OK, thanks for your input.
I'll get the battery tested.
It's 4 years old. ;)
Familiarity breeds contempt - and children

Mazda 3 Forums UK

Re: i Stop?
« Reply #2 on: June 07, 2019, 03:02:34 PM »