Author Topic: SCBS malfunction light  (Read 458 times)

0 Members and 1 Guest are viewing this topic.

Offline Bluenose

  • S Class
  • *
  • Posts: 1
  • Gender: Male
  • I need to update my signature strip!!!
  • Body: Hatchback
  • Colour: Aluminium Silver (38P) Metallic
  • Engine: 2.0L
  • Fuel: Petrol
  • Model: Mazda 3
  • Transmission: Manual
  • Trim: Sport
  • Year: 2015
SCBS malfunction light
« on: August 29, 2018, 06:57:53 PM »
Hi folks
I am new to the forum and I was wondering if anyone has had problems with the SCBS. I parked my 2015 Mazda 3 sport at an off airport car park during a 3 week holiday. On my return the car seemed hesitant to start almost as if the battery was flat. Several systems had turned themselves off ( traction control, HUD not working and several others which I can't remember).Amongst those was the SCBS caution light which continues to come on and stay on after each engine start. I took the car to a mate who runs a small garage and he was able to confirm that there had been several undervoltage faults logged presumably when the car was driven for short periods around the car park. Unfortunately his limited diagnostic equipment did not pick up any SCBS faults and he could not reset the system to clear the light. The car is now booked into a main dealer next week but I fear that as the warranty finished in March this could be an expensive visit. If anyone out there has had a similar problem and knows the fix I would be very grateful.

Mazda 3 Forums UK

SCBS malfunction light
« on: August 29, 2018, 06:57:53 PM »